Javaに関する様々な情報をご紹介します。

Javaに関する様々な情報をご紹介します。
評価

0

eclipseの使い方

初めて質問させて頂きます。

javaに関しては初心者で、eclipseの使い方がいまいち
わからない、hideと申します。

現在、eclipseのHeliosを使用してosgiの勉強中なのですが、
サンプルコードの下記でコンパイルエラーとなります。

import org.eclipse.soda.sat.core.framework.BaseBundleActivator;

OSGI and Equinoxという本を見ているのですが、洋書であり、
いまいちどこからパッケージをもってくるのか分からず、
質問させて頂きました。

(本を見ると新規ソフトウェアのインストールで
 http://download.eclipse.org/releases/galelio
 から、Equinox Target Componetsをインストールするように
 書かれており、環境に合わせ、下記からインストールしましたが
 インポートするパッケージに出てきません。
 http://download.eclipse.org/releases/helios)


ご存知の方がおりましたらご回答頂けると幸いです。

2

回答

81854

閲覧

2件の回答

評価

0

そこ (http://download.eclipse.org/releases/helios) でいいはずです。
EclipseRT Target Platform Component の中を探して下さい。

評価

0

> 仙人さん

回答ありがとうございます。

探してみます。

質問から6ヶ月以上経過しているので、回答を書き込むことはできません。