Javaに関する様々な情報をご紹介します。

Javaに関する様々な情報をご紹介します。
評価

0

twitter4jが解決できません。

build.gradleに次のように書いています。
dependencies {
    //省略
    compile 'org.twitter4j:twitter4j:4.0.4'
}

import twitter4j.Twitter;
としようとすると「cannnot resolve symbol twitter4j」となります。
ビルドし直しても同様でした。
どこを間違えていますでしょうか?

2

回答

3166

閲覧

2件の回答

評価

0

そもそもGradleをインストールしてあるのか、とか、そういった情報が何もない。

評価

0

Android Studioを使ってアプリを作ろうとしています。
以下build.gradle全文です。

apply plugin: 'com.android.application'

android {
    compileSdkVersion 24
    buildToolsVersion "24.0.1"

    defaultConfig {
        applicationId "prototype.client.twitte"
        minSdkVersion 19
        targetSdkVersion 24
        versionCode 1
        versionName "1.0"
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
        }
    }
}

dependencies {
    compile fileTree(dir: 'libs', include: ['*.jar'])
    testCompile 'junit:junit:4.12'
    compile 'com.android.support:appcompat-v7:24.1.1'
    compile 'com.android.support:design:24.1.1'
    compile 'org.twitter4j:twitter4j:4.0.4'
}

質問から6ヶ月以上経過しているので、回答を書き込むことはできません。