Javaに関する様々な情報をご紹介します。

Javaに関する様々な情報をご紹介します。
評価

0

eclipse Juno で WTP 3.4.0 がインストールできない

eclipse Juno(4.2) で WTP のリポジトリのサイト

http://download.eclipse.org/webtools/repository/juno

から WTP 3.4.0 をインストールしようとすると

Cannot complete the install because of a conflicting dependency.
  Software being installed: Eclipse Java Web Developer Tools 3.4.0.v201111022313-7F7DFSgC25TrkWsplelWwGPu4Ajn5UiEiyuqxZp4 (org.eclipse.jst.web_ui.feature.feature.group 3.4.0.v201111022313-7F7DFSgC25TrkWsplelWwGPu4Ajn5UiEiyuqxZp4)

というエラーが出てインストールできません。何かが不足しているのでしょうか ?

1

回答

11845

閲覧

1件の回答

評価

0

質問者です。どうやら上記のリポジトリサイトからインストールするのではなく

Web, XML, Java EE and OSGi Enterprise Development

を入れるのが正解のようです。

質問から6ヶ月以上経過しているので、回答を書き込むことはできません。